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Email Client Settings - The Basics

The following settings must be checked within an email client so an email account will work with the
new email infrastructure.

e The username format is the full email address. This is the login portion that is located along with
the subscriber’s password.

e The incoming mail server (POP 3) is now “mail.nctv.com”.

e The outgoing mail server (SMTP) is now “mail.nctv.com”.

e "Qutgoing server requires authentication" needs to remain checked.

e Select "This server requires a secure connection (SSL)"



Outlook 2013
1. Open Outlook
2. Click the File tab
3. Select Account Settings

4. On E-mail tab select account
and click Change

5. Change the following:

Account Type: IMAP or POP3
Incoming mail

server: mail.nctv.com
Outgoing mail server
(SMTP): mail.nctv.com
Require logon using Secure
Password Authentication
(SPA): Leave this option
unchecked.

6. Click More Settings

7. Select the Outgoing
Server tab

Verify My outgoing server
(SMTP) requires
authentication is checked and
select Use same settings as my

incoming mail server.

g}

Account
Settings ~

I
Account Settings

E-mail Accounts

You can add or remove an account. You can select an account and change its settings.

E-mail | Data Files I RSS Feeds [ SharePoint Lists I Internet Calendars I Published Calendars I Address Bools]

i New... 3¢ Repair... I';?r Change... Iw;',‘ X Remove 4

Name Type

Add Account

POP and IMAP Account Settings
Enter the mail server settings for your account.

User Information
Your Name: Joe Smith
Email Address: username@nctv.com Mail to keep offline: All
Server Information
Account Type: POP or IMAP v
Incoming mail server: mail.nctv.com
Outgoing mail server (SMTP}: | mail.nctv.com
Logon Information
User Name: username@nctv.com
Password:  aseexand] |

Remember password

["]Require logon using Secure Password Authentication
(SPA)

< Back

Internet E-mail Settings

More Settings ...

Next > Cancel

Outgoing Server | Advanced

My outgoing server (SMTP) requires authentication
@ Use same settings as my incoming mail server

Log on using

Remember password

Require Secure Password Authentication (SPA)

Log on to incoming mail server before sending mail

oK } [ Cancel




8. Click the Advanced tab

9. Enter Server Port Numbers: ’ Eane | Outgoing Serverl Advanced ‘

_For IMAP, the "Incoming server (IMAP) should
*Note the different port Server Port Numbers 525535

numbers between POP3 and Incoming server|(POP3}: | 995 ‘ Use Defaults ‘

IMAP settings This server requires an encrypted connection (SSL}
Outgoing server|(SMTP}: | 587

e Incoming Server
(POP3): 995 — Select

Use the following type of encrypted connection: | | TLS Eu

“This server requires an Server Timeouts
encrypted connection Short Long 1 minute
(SsL)” Delivery
e Incoming Server Leave a copy of messages on the server
(IMAP): 993- Select SSL Remove from server after E@ days
from the drop down for [[]remove from server when deleted from 'Deleted Items’

“Use the following type
of encrypted
connection:”

e Outgoing Server
(SMTP): 587 — Select
TLS from the drop down

for “Use the following
type of encrypted
connection:”

10. Click OK

11. Click Next

12. Click Finish



Outlook 2007

1. Open Outlook.

Internet [-mall Settings
2. CI|Ck the Tools menu, and Each of ese settngs ae requred 10 0t your e-mal account warkng.
select Account Settings...
User nfcrmation Test Account Settings
. Your Neme: Joe Smith After fing out the Information on ths sreen, we
:g.oc;n tthli-gmaul tab, seledct YOUr | costsssen username@nctv.com|  bufionbeow. (s netaak sy
or account an Server Informatin —_—
click Change... punt Toe: POP or IMAP (imtemrtsener. |
ncomng mad server: mail.nctv.com @
4. Change the following fields: Qe o (e RESS
qoalnw—-
Account type: POP3 or IMAP - ————
POP or IMAP server: Rossword:
mail.nctv.com () emember password
SMTP server: mail.nctv.com [JRegire logon weng Secure Password Aushericaton (5PA) [— e
Require logon using Secure
Password Authentication ==
(SPA): Leave this option
unchecked.

5. Click the More
Settings... button

Server tab. ‘General | Outgoing Server | Connection | Advanced
. . [¥]My outgoing server (SMTP) requires authentication:
7. Ve”fy My OUt90| ng server (®) Use same settings as my incoming mail server

(SMTP) requires (O Log on using
authentication is selected and ser Hame: | |
select Use same settings as [ ]
my incoming mail server. Remember pas:

(O Log on to incoming mail server before sending mail

I OK ][ Cancel ]




8. Click the Advanced tab

9. Enter Server Port Numbers: ’ Cane | Outgoing Serverl Advanced ‘

For IMAP, the "Incoming server (IMAP) should
Server Port Numbers - be 993

*Note the different port
numbers between POP3 and Incoming server|(POP3}: | 995 ‘ Use Defaults ‘

IMAP settings This server requires an encrypted connection (SSL)
Outgoing server|(SMTP}: | 587

e Incoming Server
(POP3): 995 — Select

Use the following type of encrypted connection: | | TLS Eu

“This server requires an Server Timeouts
encrypted connection Short Long 1 minute
(SsL)” Delivery
e Incoming Server Leave a copy of messages on the server
(IMAP): 993- Select SSL Remove from server after E@ days
from the drop down for [ ] Remove from server when deleted from ‘Deleted Items’

“Use the following type
of encrypted
connection:”

e Outgoing Server
(SMTP): 587 — Select
TLS from the drop down

for “Use the following
type of encrypted
connection:”

10. Click OK
11. Click Next

12. Click Finish



Outlook Express
1. Open Outlook Express.

2. Click the Tools menu, and
select Accounts...

3. Click the Mail tab, select your POP ir
IMAP account and click Properties.

4. Click on the Servers Tab and change the
following fields:

My Incoming mail server is a POP3 or
IMAP server

POP server: mail.nctv.com

IMAP server: mail.nctv.com

SMTP server: mail.nctv.com

Verify My server requires authentication
is checked

5. Click the Advanced tab.
6. Enter the following:

e Incoming Server (POP3): 995 —
Select “This server requires a
secure connection (SSL)”

e Incoming Server (IMAP): 993-
Select “This server requires a
secure connection (SSL)”

e Outgoing Server (SMTP): 465 —
Select “This server requires a
secure connection (SSL)”

7. Click Apply.

8. Click OK.

= username@nctv.com Properties 3 @

General | Servers | Connection = Securty | Advanced
Server Information
My incoming mad serveris 3  |POP3 server

Incoming mad (POP3): | mail.nctv.com <=
Owtgoing mad (SMTP): |mail.nctv.com G
Incoming Mad Server
Agcount name username@nctv.com
Password sennee
[¥] Remember password
[[]Log on using Secure Password Authentication
Outgoing Mad Server
My server requires authentication $
ﬁ [ ok [ cace |
= mail.nctv.com Properties @@

| General | Servers | Connection | Security Advanced _

Server Port Numbers

Outgoing mail [SMTP). 465

l’h’s serves requires a secure connection (SSL)

) % For IMAP, the “Incoming
: 995 z
Incomning mad |IPOP3]' mail (IMAP) should be

his server requires a secure connection (SSL) 553

Server Timeouts

Shott 0 Long 1 minute
Sending

[[] Break apart messages larger than KB
Delvery

[ Leave a copy of messages on server

Lok J[ Cencel |




Windows Mail
1. Open Windows Mail.

2. Click the Tools menu, and
select Accounts...

3. Click the Mail tab, select your POP or
IMAP account and click Properties.

4. Click the Servers tab and change the
following fields:

IMAP server: mail.nctv.com

POP server: mail.nctv.com

SMTP server: mail.nctv.com

Verify My server requires authentication
is checked

5. Click the Advanced tab.

6. Enter 465 in the Outgoing Server
(SMTP)

7. Check This server requires an
encrypted connection (SSL).

8. Enter 995 in the Incoming Mail (POP3)
or 993 for IMAPA4.

9. Check This server requires an
encrypted connection (SSL).

10. Click OK.

General | Servers | Connection | Secuty | Advanced
Server Information
My incoming mail server is a POP3 server.
Incoming mad (POP3):  mail.nctv.com <=
Outgoing mad (SMTP)::  mail.nctv.com <=
Incoming Mad Server
E-mail username: username@nctv.com
Password: eenee
¥ Remember password
Log on using Secure Password Authentication
Outgoing Mad Server
¥| My server requires authentication Settings...
| Comeel | [ ooy

= mail.nctv.com Properties

General | Servers | Connection | Security | Advanced |

Server Port Numbers

Outgoing mail [SMTP): 465
Th’s serves requires a secure connection (SSL)

Incorming mail |IPOP3]: 995
his server requires a secure connection (SSL)

Server Timeouts

Shott 0 Long 1 minute
Sending

[[] Break apart messages larger than
Delvery

[ Leave a copy of messages on server

Lok J[ Cencel |

dld

For IMAP, the “Incoming
mail (IMAP) should be

553

KB




Thunderbird 3
1. Open Thunderbird.

2. Click the Tools menu, and
select Account Settings...

3. Click Server setting in the left-
hand pane.

4., Enter mail.nctv.com in the
Server Name field

5. Enter 995 in the Port field

6. Click Outgoing Server (SMTP) in
the left-hand pane.

7. Select your account and click
Edit...

8. Enter mail.nctv.com in the
Server Name field.

9. Enter 587 in the Port field.
10. Under Security and
Authentication select Normal

password from the dropdown.

11. Click the Connection security
dropdown and select SSL/TLS.

12. Click OK in the SMTP Server
window

13. Click OK in the Account Settings

window

10

Account Settings

= Locel Foiders
Ak Setngs
Dk 20000

= serare Syos domen. oo
Server Setngs
Capes & Folders
Compomtor & Addetsrg
Ak Sesings
Dk Soace
Return Receots
Securey

Quagong Server (SMTP)

Server Setorgs

[¥] Creck S rnew messages at st

[¥]) Creck S new messages every e
[#] Actomescaly dovmcad men messages

[ Fean headers only

[ Leave messages on server

) Empty Trash on Byt

5
3
3

Lacal drectery:

C:'Documents and Settrgs \Admingt ator Srovse

4 chesnvetcannat Outgoing Server (SMTP) Settings
Server Settings
Copies & Folders Although you can specify more than coe outgeng server (SMTP), this is only

recommended for advanced users. Setting up multiple SMTP servers can cause

Compostion & Addressing | o b sending messages.
Junk Settings r
Oisk Space " SMTP Server —)
Return Recopts (—Lﬂ_]
Security Settings - ~

4 Local Folders Description: i
Junk Settings Server Name  mailnctv.com I Set Default
Disk

feee Port: ss7 | Octouk: 465

4 nntp.sice.org
Server Settmngs s
Copies & Folders ~
Composition & Addressing Connection security: SSUTLS |

: Authentication method: -
Outgeing Server (SMTP) | User Name: username@your_domain
p {
(o ) (cma ]
. 7
[ Account Actions .
ok ) [ conce



Apple Mail

1. Open Apple Mail.

2. Click Mail, and
select Preferences...

3. Open the Accounts tab and select
your existing account in the left
panel.

4. At the bottom of the right panel
click the arrow to the right of
Outgoing Mail Server (SMTP) and
click “Edit SMTP Server List ...” from
the dropdown.

5. Click the Advanced tab
6. Select “Use Custom Port” and
enter 587.

7. Check Use Secure Sockets Layer
(SsL)

8. Make sure the “Authentication” is

set to “Password” and the

“Username” is the full email address

and your password is also entered.

9. Click OK

11

ane Accounts
£.) . Al
Ceneral Accounts  RSS  Jusk Mad Fosts & Colors  Viewing  Composing  Signatures  Rules
AcCounts ACCOWnt Ink Maibox B
@ oe Account Type: POP
Description
Imal Address: usernameSnctv.com
full Name:  John Smith
Incoming Madl Server 3§ mail.nctv.com
User Name.  usernameSnctv.com
Pasyword.  cescessnee
Outgeing Mad Server (SMTP)  mailncty com )
M Use only s verver
+]- ©)
Description Server Name In Use By Account
mail.nctv.com mail.nctv.com ncty
$|=
Account Information  Advanced |
® Use default ports (25, 465, 587)
() Use custom port
= £ fUse Secure Sockets Layer (550
Authentication: | Password — _:—]
User Name: username@nctv.com
Password [--n...... ]
f- { \ Lanae
@ Cancel ) [ OK



9. On the Account page select the
Advanced tab

10. Enter 993 in the Port field
11. Check Use SSL

12. Verify Authentication is set to
Password

13. Close the window to save

12

™ Enable this account
W Include when automatically checking for new 9

W Remove copy from server after retrieving a message:
[ After one week 8] (Remove now )

Promot me to skip messages over [ | k8

Check with your system administrator before changing

any of the advanced options below:
[ — R v (T, — |
Authertication: | Password 3

LS



